<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Eritrean Medical student&#039;s death sparks murder investigation | IIIRራ | raimoq.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://raimoq.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?fit=720%2C405" /><meta name="author" content="raimoq">
<link rel="icon" type="image/png" href="http://raimoq.com/wp-content/uploads/2017/10/Rራ-Banner-quadrat2-200.png">
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://raimoq.com/eritrean-medical-students-death-sparks-murder-investigation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eritrean Medical student&#039;s death sparks murder investigation | IIIRራ | raimoq.com" />
<meta property="og:description" content="Medical student Emanuel Gabriel Simon&#8217;s death sparks murder investigation A medical student&#8217;s death more than two weeks after he was attacked is being treated as murder, police have said. Emanuel Gabriel Simon, 33, was taken to hospital after a large brawl outside Dubai Cafe on Wilmslow Road, Rusholme at about 05:15 GMT on 26 January. &hellip;" />
<meta property="og:url" content="http://raimoq.com/eritrean-medical-students-death-sparks-murder-investigation/" />
<meta property="og:site_name" content="IIIRራ | raimoq.com" />
<meta property="article:publisher" content="https://www.facebook.com/wwwraimoqcom-257830474235669/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-02-13T14:06:44+00:00" />
<meta property="og:image" content="https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?fit=720%2C405" />
<meta property="og:image:secure_url" content="https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?fit=720%2C405" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="405" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Medical student Emanuel Gabriel Simon&#8217;s death sparks murder investigation A medical student&#8217;s death more than two weeks after he was attacked is being treated as murder, police have said. Emanuel Gabriel Simon, 33, was taken to hospital after a large brawl outside Dubai Cafe on Wilmslow Road, Rusholme at about 05:15 GMT on 26 January. [&hellip;]" />
<meta name="twitter:title" content="Eritrean Medical student&#039;s death sparks murder investigation | IIIRራ | raimoq.com" />
<meta name="twitter:site" content="@raimoqOnline" />
<meta name="twitter:image" content="https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?fit=720%2C405" />
<meta name="twitter:creator" content="@raimoqOnline" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IIIRራ | raimoq.com &raquo; Feed" href="http://raimoq.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IIIRራ | raimoq.com &raquo; Comments Feed" href="http://raimoq.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/raimoq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://raimoq.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.13' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.13' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://raimoq.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://raimoq.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://raimoq.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='http://raimoq.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://raimoq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://raimoq.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://raimoq.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript' src='http://raimoq.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='http://raimoq.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<link rel='https://api.w.org/' href='http://raimoq.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://raimoq.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://raimoq.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://wp.me/p34Jq9-2sq' />
<link rel="alternate" type="application/json+oembed" href="http://raimoq.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fraimoq.com%2Feritrean-medical-students-death-sparks-murder-investigation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://raimoq.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fraimoq.com%2Feritrean-medical-students-death-sparks-murder-investigation%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://raimoq.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://raimoq.com/eritrean-medical-students-death-sparks-murder-investigation/amp/"><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/raimoq.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/raimoq.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#151932";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-91361681-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/raimoq.com/wp-content/uploads/2017/01/cropped-Raimoq-New-Logo-fabicon-2-80.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/raimoq.com/wp-content/uploads/2017/01/cropped-Raimoq-New-Logo-fabicon-2-80.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/raimoq.com/wp-content/uploads/2017/01/cropped-Raimoq-New-Logo-fabicon-2-80.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/raimoq.com/wp-content/uploads/2017/01/cropped-Raimoq-New-Logo-fabicon-2-80.png?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6689847894678643",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-9450 single-format-standard eritrean-medical-students-death-sparks-murder-investigation wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/106958791956529009816/+raimoqcom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/raimoq_com" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/raimoqOnline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu-1-container"><ul id="menu-menu-1" class="td-mobile-main-menu"><li id="menu-item-68" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-68"><a href="http://www.raimoq.com">Home</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58"><a href="http://raimoq.com/category/news/">News</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://raimoq.com/category/opinion/">Opinion</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://raimoq.com/category/arts/">Arts</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://raimoq.com/category/sport/">Sport</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1729"><a href="http://raimoq.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://raimoq.com/category/music/">Music</a></li>
	<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="http://raimoq.com/video/">VIDEO</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://raimoq.com/category/photos/">Photos</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://raimoq.com/category/posts/">POSTS</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://raimoq.com/eri-links/">Eri Links</a></li>
<li id="menu-item-1112" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1112"><a href="http://raimoq.com/eri-tv-live-streaming/">Eri TV Live</a></li>
<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a href="http://raimoq.com/category/events/">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://raimoq.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/b/106958791956529009816/+raimoqcom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/raimoq_com" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/raimoqOnline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://raimoq.com/">
			<img src="http://raimoq.com/wp-content/uploads/2017/10/Rራ-Banner-Landscape-Transparent-272.gif" alt="" title="||| Rራ Raimoq.com"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://raimoq.com/">
			<img src="http://raimoq.com/wp-content/uploads/2019/01/IIIRራ-Logo25012019-272x90LV-200x66.png" alt="" title="||| Rራ Raimoq.com"/>
		</a>
	    </div>
    <div class="menu-menu-1-container"><ul id="menu-menu-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-68"><a href="http://www.raimoq.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-58"><a href="http://raimoq.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59"><a href="http://raimoq.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56"><a href="http://raimoq.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61"><a href="http://raimoq.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1729"><a href="http://raimoq.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57"><a href="http://raimoq.com/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="http://raimoq.com/video/">VIDEO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60"><a href="http://raimoq.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67"><a href="http://raimoq.com/category/posts/">POSTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-313"><a href="http://raimoq.com/eri-links/">Eri Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1112"><a href="http://raimoq.com/eri-tv-live-streaming/">Eri TV Live</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1237"><a href="http://raimoq.com/category/events/">Events</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://raimoq.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://raimoq.com/">
                <img src="http://raimoq.com/wp-content/uploads/2019/01/IIIRራ-Logo25012019-272x90LV-200x66.png" alt="" title="||| Rራ Raimoq.com"/>
                <span class="td-visual-hidden">IIIRራ | raimoq.com</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6689847894678643" data-ad-slot="7845286583"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6689847894678643" data-ad-slot="7845286583"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6689847894678643" data-ad-slot="7845286583"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6689847894678643" data-ad-slot="7845286583"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://raimoq.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://raimoq.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Eritrean Medical student&#8217;s death sparks murder investigation</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9450" class="post-9450 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://raimoq.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Eritrean Medical student&#8217;s death sparks murder investigation</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://raimoq.com/author/radmin/">raimoq</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T15:06:44+00:00" >February 13, 2020</time></span>                    <div class="td-post-comments"><a href="http://raimoq.com/eritrean-medical-students-death-sparks-murder-investigation/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9450">1497</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fraimoq.com%2Feritrean-medical-students-death-sparks-murder-investigation%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Eritrean+Medical+student%E2%80%99s+death+sparks+murder+investigation&url=http%3A%2F%2Fraimoq.com%2Feritrean-medical-students-death-sparks-murder-investigation%2F&via=IIIR%E1%88%AB+%7C+raimoq.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://raimoq.com/eritrean-medical-students-death-sparks-murder-investigation/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://raimoq.com/eritrean-medical-students-death-sparks-murder-investigation/&amp;media=http://raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg&description=Eritrean+Medical+student%E2%80%99s+death+sparks+murder+investigation" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Eritrean+Medical+student%E2%80%99s+death+sparks+murder+investigation%20-%20http%3A%2F%2Fraimoq.com%2Feritrean-medical-students-death-sparks-murder-investigation%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="392" class="entry-thumb" src="https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?resize=696%2C392" srcset="https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?w=720 720w, https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?resize=200%2C113 200w, https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?resize=300%2C169 300w, https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?resize=696%2C392 696w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Eritrean-Medical-student's-death-720"/></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6689847894678643" data-ad-slot="7845286583"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6689847894678643" data-ad-slot="7845286583"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6689847894678643" data-ad-slot="7845286583"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6689847894678643" data-ad-slot="7845286583"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<h2>Medical student Emanuel Gabriel Simon&#8217;s death sparks murder investigation</h2>
<p>A medical student&#8217;s death more than two weeks after he was attacked is being treated as murder, police have said.</p>
<p>Emanuel Gabriel Simon, 33, was taken to hospital after a large brawl outside Dubai Cafe on Wilmslow Road, Rusholme at about 05:15 GMT on 26 January.</p>
<p>Greater Manchester Police said the Eritrean student, who died on Tuesday morning, was on a gap year and had been due to continue his studies in Leeds.</p>
<p>His family said he was a &#8220;gentle giant&#8221; who had &#8220;big dreams and aspirations&#8221;.</p>
<p>Appealing for witnesses, Det Ch Insp Carl Jones said Mr Simon, who first came to the UK 12 years ago, was the victim of a &#8220;sickening act&#8221;.</p>
<p><span style="font-size: 18pt;"><span style="background-color: #800000; color: #ffffff;"> » </span><span style="background-color: #000000;"> <span style="color: #ffffff;"><a style="background-color: #000000;" href="https://www.bbc.com/tigrinya/news-51485742?at_custom3=BBC+News+Tigrinya&amp;at_medium=custom7&amp;at_custom1=%5Bpost+type%5D&amp;at_custom4=362365FC-4E41-11EA-B478-37BB923C408C&amp;at_campaign=64&amp;at_custom2=facebook_page&amp;fbclid=IwAR3rijsMcgkA1t3XiABOshXT-8QeIKqiBUOrIbPLiqTjvkEoqx4lbEqLFl4" target="_blank" rel="noopener">News in TIGRIGNA</a> </span></span></span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://www.bbc.com/news/uk-england-manchester-51463451">BBC News</a></div></div>                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://raimoq.com/the-eritrean-community-in-israel-contributed-162164-usd/">The Eritrean Community in Israel contributed $162,164 USD</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://raimoq.com/author/radmin/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://raimoq.com/author/radmin/">raimoq</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="raimoq"></span><meta itemprop="datePublished" content="2020-02-13T15:06:44+00:00"><meta itemprop="dateModified" content="2020-02-13T15:06:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://raimoq.com/eritrean-medical-students-death-sparks-murder-investigation/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://raimoq.com/wp-content/uploads/2019/01/IIIRራ-Logo25012019-272x90LV-200x66.png"></span><meta itemprop="name" content="IIIRራ | raimoq.com"></span><meta itemprop="headline " content="Eritrean Medical student&#039;s death sparks murder investigation"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?fit=720%2C405"><meta itemprop="width" content="720"><meta itemprop="height" content="405"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e466e45dd18f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5e466e45dd18f" ><script>var block_td_uid_3_5e466e45dd18f = new tdBlock();
block_td_uid_3_5e466e45dd18f.id = "td_uid_3_5e466e45dd18f";
block_td_uid_3_5e466e45dd18f.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e466e45dd18f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e466e45dd18f_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9450,"live_filter_cur_post_author":"1"}';
block_td_uid_3_5e466e45dd18f.td_column_number = "3";
block_td_uid_3_5e466e45dd18f.block_type = "td_block_related_posts";
block_td_uid_3_5e466e45dd18f.post_count = "6";
block_td_uid_3_5e466e45dd18f.found_posts = "1862";
block_td_uid_3_5e466e45dd18f.header_color = "";
block_td_uid_3_5e466e45dd18f.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e466e45dd18f.max_num_pages = "311";
tdBlocksArray.push(block_td_uid_3_5e466e45dd18f);
</script><h4 class="td-related-title"><a id="td_uid_4_5e466e45e8bb6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e466e45dd18f" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e466e45e8bfa" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e466e45dd18f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e466e45dd18f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://raimoq.com/the-eritrean-community-in-israel-contributed-162164-usd/" rel="bookmark" title="The Eritrean Community in Israel contributed $162,164 USD"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-Eritrean-Community-in-Israel-720.jpg?resize=218%2C150" srcset="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-Eritrean-Community-in-Israel-720.jpg?resize=100%2C70 100w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-Eritrean-Community-in-Israel-720.jpg?resize=218%2C150 218w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-Eritrean-Community-in-Israel-720.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-Eritrean-Community-in-Israel-720.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Eritrean Community in Israel contributed $162,164 USD"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://raimoq.com/the-eritrean-community-in-israel-contributed-162164-usd/" rel="bookmark" title="The Eritrean Community in Israel contributed $162,164 USD">The Eritrean Community in Israel contributed $162,164 USD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://raimoq.com/game-over-for-ethnic-federalism-isaias-ethiopia-insight/" rel="bookmark" title="Game over for ethnic federalism: Isaias, Ethiopia-Insight"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Game-over-for-ethnic-federalism-720.jpg?resize=218%2C150" srcset="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Game-over-for-ethnic-federalism-720.jpg?resize=100%2C70 100w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Game-over-for-ethnic-federalism-720.jpg?resize=218%2C150 218w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Game-over-for-ethnic-federalism-720.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Game-over-for-ethnic-federalism-720.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Game over for ethnic federalism: Isaias, Ethiopia-Insight"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://raimoq.com/game-over-for-ethnic-federalism-isaias-ethiopia-insight/" rel="bookmark" title="Game over for ethnic federalism: Isaias, Ethiopia-Insight">Game over for ethnic federalism: Isaias, Ethiopia-Insight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://raimoq.com/video-goat-herding-monkey-in-eritrea/" rel="bookmark" title="[VIDEO]  Goat Herding Monkey in Eritrea"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Goat-Herding-Monkey-in-Eritrea-720.jpg?resize=218%2C150" srcset="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Goat-Herding-Monkey-in-Eritrea-720.jpg?resize=100%2C70 100w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Goat-Herding-Monkey-in-Eritrea-720.jpg?resize=218%2C150 218w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Goat-Herding-Monkey-in-Eritrea-720.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Goat-Herding-Monkey-in-Eritrea-720.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="[VIDEO]  Goat Herding Monkey in Eritrea"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://raimoq.com/video-goat-herding-monkey-in-eritrea/" rel="bookmark" title="[VIDEO]  Goat Herding Monkey in Eritrea">[VIDEO]  Goat Herding Monkey in Eritrea</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://raimoq.com/eritrea-the-blue-gold-totally-relieves-your-mind-journey-to-assab/" rel="bookmark" title="ERITREA &#8211; The blue gold totally relieves your mind, Journey to Assab"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-blue-gold-totally-relieves-your-mind-720.jpg?resize=218%2C150" srcset="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-blue-gold-totally-relieves-your-mind-720.jpg?resize=100%2C70 100w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-blue-gold-totally-relieves-your-mind-720.jpg?resize=218%2C150 218w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-blue-gold-totally-relieves-your-mind-720.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-blue-gold-totally-relieves-your-mind-720.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ERITREA &#8211; The blue gold totally relieves your mind, Journey to Assab"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://raimoq.com/eritrea-the-blue-gold-totally-relieves-your-mind-journey-to-assab/" rel="bookmark" title="ERITREA &#8211; The blue gold totally relieves your mind, Journey to Assab">ERITREA &#8211; The blue gold totally relieves your mind, Journey to Assab</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://raimoq.com/part-2-interview-with-president-isaias-afwerki-on-domestic-issues-eritrea/" rel="bookmark" title="[PART 2] Full Interview with President Isaias Afwerki on domestic issues, Eritrea"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/raimoq.com/wp-content/uploads/2020/02/PIA-interview-Part-2.png?resize=218%2C150" srcset="https://i2.wp.com/raimoq.com/wp-content/uploads/2020/02/PIA-interview-Part-2.png?resize=100%2C70 100w, https://i2.wp.com/raimoq.com/wp-content/uploads/2020/02/PIA-interview-Part-2.png?resize=218%2C150 218w, https://i2.wp.com/raimoq.com/wp-content/uploads/2020/02/PIA-interview-Part-2.png?zoom=2&resize=218%2C150 436w, https://i2.wp.com/raimoq.com/wp-content/uploads/2020/02/PIA-interview-Part-2.png?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="[PART 2] Full Interview with President Isaias Afwerki on domestic issues, Eritrea"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://raimoq.com/part-2-interview-with-president-isaias-afwerki-on-domestic-issues-eritrea/" rel="bookmark" title="[PART 2] Full Interview with President Isaias Afwerki on domestic issues, Eritrea">[PART 2] Full Interview with President Isaias Afwerki on domestic issues, Eritrea</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://raimoq.com/video-eritrea-30th-anniversary-of-fenkil-operation/" rel="bookmark" title="[VIDEO] Eritrea &#8211; 30th anniversary of Fenkil operation"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/fenkil30-720.png?resize=218%2C150" srcset="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/fenkil30-720.png?resize=100%2C70 100w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/fenkil30-720.png?resize=218%2C150 218w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/fenkil30-720.png?zoom=2&resize=218%2C150 436w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/fenkil30-720.png?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="[VIDEO] Eritrea &#8211; 30th anniversary of Fenkil operation"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://raimoq.com/video-eritrea-30th-anniversary-of-fenkil-operation/" rel="bookmark" title="[VIDEO] Eritrea &#8211; 30th anniversary of Fenkil operation">[VIDEO] Eritrea &#8211; 30th anniversary of Fenkil operation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e466e45dd18f" data-td_block_id="td_uid_3_5e466e45dd18f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e466e45dd18f" data-td_block_id="td_uid_3_5e466e45dd18f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads Raimoq 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6689847894678643"
     data-ad-slot="9289160188"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5e466e45ee567_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5e466e45ee567" ><script>var block_td_uid_6_5e466e45ee567 = new tdBlock();
block_td_uid_6_5e466e45ee567.id = "td_uid_6_5e466e45ee567";
block_td_uid_6_5e466e45ee567.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5e466e45ee567_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5e466e45ee567_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5e466e45ee567.td_column_number = "1";
block_td_uid_6_5e466e45ee567.block_type = "td_block_7";
block_td_uid_6_5e466e45ee567.post_count = "5";
block_td_uid_6_5e466e45ee567.found_posts = "1889";
block_td_uid_6_5e466e45ee567.header_color = "#";
block_td_uid_6_5e466e45ee567.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e466e45ee567.max_num_pages = "378";
tdBlocksArray.push(block_td_uid_6_5e466e45ee567);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Recent Posts</span></h4></div><div id=td_uid_6_5e466e45ee567 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://raimoq.com/eritrean-medical-students-death-sparks-murder-investigation/" rel="bookmark" title="Eritrean Medical student&#8217;s death sparks murder investigation"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?resize=100%2C70" srcset="https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?resize=100%2C70 100w, https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?resize=218%2C150 218w, https://i0.wp.com/raimoq.com/wp-content/uploads/2020/02/Eritrean-Medical-students-death-720.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eritrean Medical student&#8217;s death sparks murder investigation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://raimoq.com/eritrean-medical-students-death-sparks-murder-investigation/" rel="bookmark" title="Eritrean Medical student&#8217;s death sparks murder investigation">Eritrean Medical student&#8217;s death sparks murder investigation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T15:06:44+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://raimoq.com/the-eritrean-community-in-israel-contributed-162164-usd/" rel="bookmark" title="The Eritrean Community in Israel contributed $162,164 USD"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-Eritrean-Community-in-Israel-720.jpg?resize=100%2C70" srcset="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-Eritrean-Community-in-Israel-720.jpg?resize=100%2C70 100w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-Eritrean-Community-in-Israel-720.jpg?resize=218%2C150 218w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-Eritrean-Community-in-Israel-720.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Eritrean Community in Israel contributed $162,164 USD"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://raimoq.com/the-eritrean-community-in-israel-contributed-162164-usd/" rel="bookmark" title="The Eritrean Community in Israel contributed $162,164 USD">The Eritrean Community in Israel contributed $162,164 USD</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T14:33:53+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://raimoq.com/game-over-for-ethnic-federalism-isaias-ethiopia-insight/" rel="bookmark" title="Game over for ethnic federalism: Isaias, Ethiopia-Insight"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Game-over-for-ethnic-federalism-720.jpg?resize=100%2C70" srcset="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Game-over-for-ethnic-federalism-720.jpg?resize=100%2C70 100w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Game-over-for-ethnic-federalism-720.jpg?resize=218%2C150 218w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Game-over-for-ethnic-federalism-720.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Game over for ethnic federalism: Isaias, Ethiopia-Insight"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://raimoq.com/game-over-for-ethnic-federalism-isaias-ethiopia-insight/" rel="bookmark" title="Game over for ethnic federalism: Isaias, Ethiopia-Insight">Game over for ethnic federalism: Isaias, Ethiopia-Insight</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T13:39:55+00:00" >February 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://raimoq.com/video-goat-herding-monkey-in-eritrea/" rel="bookmark" title="[VIDEO]  Goat Herding Monkey in Eritrea"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Goat-Herding-Monkey-in-Eritrea-720.jpg?resize=100%2C70" srcset="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Goat-Herding-Monkey-in-Eritrea-720.jpg?resize=100%2C70 100w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Goat-Herding-Monkey-in-Eritrea-720.jpg?resize=218%2C150 218w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/Goat-Herding-Monkey-in-Eritrea-720.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="[VIDEO]  Goat Herding Monkey in Eritrea"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://raimoq.com/video-goat-herding-monkey-in-eritrea/" rel="bookmark" title="[VIDEO]  Goat Herding Monkey in Eritrea">[VIDEO]  Goat Herding Monkey in Eritrea</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T13:05:28+00:00" >February 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://raimoq.com/eritrea-the-blue-gold-totally-relieves-your-mind-journey-to-assab/" rel="bookmark" title="ERITREA &#8211; The blue gold totally relieves your mind, Journey to Assab"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-blue-gold-totally-relieves-your-mind-720.jpg?resize=100%2C70" srcset="https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-blue-gold-totally-relieves-your-mind-720.jpg?resize=100%2C70 100w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-blue-gold-totally-relieves-your-mind-720.jpg?resize=218%2C150 218w, https://i1.wp.com/raimoq.com/wp-content/uploads/2020/02/The-blue-gold-totally-relieves-your-mind-720.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ERITREA &#8211; The blue gold totally relieves your mind, Journey to Assab"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://raimoq.com/eritrea-the-blue-gold-totally-relieves-your-mind-journey-to-assab/" rel="bookmark" title="ERITREA &#8211; The blue gold totally relieves your mind, Journey to Assab">ERITREA &#8211; The blue gold totally relieves your mind, Journey to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T12:26:28+00:00" >February 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_3 td_block_widget td_uid_7_5e466e45f24c5_rand td-pb-border-top"  data-td-block-uid="td_uid_7_5e466e45f24c5" ><script>var block_td_uid_7_5e466e45f24c5 = new tdBlock();
block_td_uid_7_5e466e45f24c5.id = "td_uid_7_5e466e45f24c5";
block_td_uid_7_5e466e45f24c5.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"Video","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5e466e45f24c5_rand","el_class":"","offset":"1","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5e466e45f24c5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5e466e45f24c5.td_column_number = "1";
block_td_uid_7_5e466e45f24c5.block_type = "td_block_3";
block_td_uid_7_5e466e45f24c5.post_count = "1";
block_td_uid_7_5e466e45f24c5.found_posts = "743";
block_td_uid_7_5e466e45f24c5.header_color = "#";
block_td_uid_7_5e466e45f24c5.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e466e45f24c5.max_num_pages = "742";
tdBlocksArray.push(block_td_uid_7_5e466e45f24c5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Video</span></h4></div><div id=td_uid_7_5e466e45f24c5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://raimoq.com/part-2-interview-with-president-isaias-afwerki-on-domestic-issues-eritrea/" rel="bookmark" title="[PART 2] Full Interview with President Isaias Afwerki on domestic issues, Eritrea"><img width="324" height="160" class="entry-thumb" src="https://i2.wp.com/raimoq.com/wp-content/uploads/2020/02/PIA-interview-Part-2.png?resize=324%2C160" srcset="https://i2.wp.com/raimoq.com/wp-content/uploads/2020/02/PIA-interview-Part-2.png?resize=324%2C160 324w, https://i2.wp.com/raimoq.com/wp-content/uploads/2020/02/PIA-interview-Part-2.png?resize=533%2C261 533w, https://i2.wp.com/raimoq.com/wp-content/uploads/2020/02/PIA-interview-Part-2.png?zoom=2&resize=324%2C160 648w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="[PART 2] Full Interview with President Isaias Afwerki on domestic issues, Eritrea"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://raimoq.com/part-2-interview-with-president-isaias-afwerki-on-domestic-issues-eritrea/" rel="bookmark" title="[PART 2] Full Interview with President Isaias Afwerki on domestic issues, Eritrea">[PART 2] Full Interview with President Isaias Afwerki on domestic issues,...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://raimoq.com/author/radmin/">raimoq</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T12:03:47+00:00" >February 10, 2020</time></span>                <div class="td-module-comments"><a href="http://raimoq.com/part-2-interview-with-president-isaias-afwerki-on-domestic-issues-eritrea/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Raimoq300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6689847894678643"
     data-ad-slot="1051307780"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_tag_cloud"><div class="block-title"><span>Tags</span></div><div class="tagcloud"><a href="http://raimoq.com/tag/africa/" class="tag-cloud-link tag-link-16 tag-link-position-1" style="font-size: 16.284023668639pt;" aria-label="africa (98 items)">africa</a>
<a href="http://raimoq.com/tag/agriculture/" class="tag-cloud-link tag-link-255 tag-link-position-2" style="font-size: 8pt;" aria-label="Agriculture (9 items)">Agriculture</a>
<a href="http://raimoq.com/tag/art/" class="tag-cloud-link tag-link-20 tag-link-position-3" style="font-size: 10.485207100592pt;" aria-label="art (19 items)">art</a>
<a href="http://raimoq.com/tag/asmara/" class="tag-cloud-link tag-link-21 tag-link-position-4" style="font-size: 15.289940828402pt;" aria-label="asmara (75 items)">asmara</a>
<a href="http://raimoq.com/tag/china/" class="tag-cloud-link tag-link-420 tag-link-position-5" style="font-size: 8.6627218934911pt;" aria-label="china (11 items)">china</a>
<a href="http://raimoq.com/tag/culture/" class="tag-cloud-link tag-link-33 tag-link-position-6" style="font-size: 9.905325443787pt;" aria-label="Culture (16 items)">Culture</a>
<a href="http://raimoq.com/tag/cycling/" class="tag-cloud-link tag-link-143 tag-link-position-7" style="font-size: 9.6568047337278pt;" aria-label="cycling (15 items)">cycling</a>
<a href="http://raimoq.com/tag/development/" class="tag-cloud-link tag-link-37 tag-link-position-8" style="font-size: 8.3313609467456pt;" aria-label="development (10 items)">development</a>
<a href="http://raimoq.com/tag/education/" class="tag-cloud-link tag-link-252 tag-link-position-9" style="font-size: 9.491124260355pt;" aria-label="education (14 items)">education</a>
<a href="http://raimoq.com/tag/egypt/" class="tag-cloud-link tag-link-41 tag-link-position-10" style="font-size: 9.2426035502959pt;" aria-label="egypt (13 items)">egypt</a>
<a href="http://raimoq.com/tag/entertainment/" class="tag-cloud-link tag-link-43 tag-link-position-11" style="font-size: 9.2426035502959pt;" aria-label="Entertainment (13 items)">Entertainment</a>
<a href="http://raimoq.com/tag/eplf/" class="tag-cloud-link tag-link-45 tag-link-position-12" style="font-size: 11.727810650888pt;" aria-label="EPLF (27 items)">EPLF</a>
<a href="http://raimoq.com/tag/eri-tv/" class="tag-cloud-link tag-link-147 tag-link-position-13" style="font-size: 12.473372781065pt;" aria-label="Eri-TV (34 items)">Eri-TV</a>
<a href="http://raimoq.com/tag/eritrea/" class="tag-cloud-link tag-link-46 tag-link-position-14" style="font-size: 22pt;" aria-label="eritrea (489 items)">eritrea</a>
<a href="http://raimoq.com/tag/eritrean/" class="tag-cloud-link tag-link-277 tag-link-position-15" style="font-size: 11.727810650888pt;" aria-label="Eritrean (27 items)">Eritrean</a>
<a href="http://raimoq.com/tag/eritrean-music/" class="tag-cloud-link tag-link-525 tag-link-position-16" style="font-size: 12.224852071006pt;" aria-label="Eritrean Music (31 items)">Eritrean Music</a>
<a href="http://raimoq.com/tag/ethiopia/" class="tag-cloud-link tag-link-47 tag-link-position-17" style="font-size: 16.201183431953pt;" aria-label="ethiopia (97 items)">ethiopia</a>
<a href="http://raimoq.com/tag/eu/" class="tag-cloud-link tag-link-294 tag-link-position-18" style="font-size: 8.9112426035503pt;" aria-label="EU (12 items)">EU</a>
<a href="http://raimoq.com/tag/festival/" class="tag-cloud-link tag-link-373 tag-link-position-19" style="font-size: 8.6627218934911pt;" aria-label="festival (11 items)">festival</a>
<a href="http://raimoq.com/tag/film/" class="tag-cloud-link tag-link-53 tag-link-position-20" style="font-size: 8.6627218934911pt;" aria-label="film (11 items)">film</a>
<a href="http://raimoq.com/tag/germany/" class="tag-cloud-link tag-link-311 tag-link-position-21" style="font-size: 8.6627218934911pt;" aria-label="germany (11 items)">germany</a>
<a href="http://raimoq.com/tag/health/" class="tag-cloud-link tag-link-153 tag-link-position-22" style="font-size: 8.3313609467456pt;" aria-label="Health (10 items)">Health</a>
<a href="http://raimoq.com/tag/history/" class="tag-cloud-link tag-link-64 tag-link-position-23" style="font-size: 10.98224852071pt;" aria-label="history (22 items)">history</a>
<a href="http://raimoq.com/tag/holland/" class="tag-cloud-link tag-link-65 tag-link-position-24" style="font-size: 8.3313609467456pt;" aria-label="holland (10 items)">holland</a>
<a href="http://raimoq.com/tag/horn-of-africa/" class="tag-cloud-link tag-link-247 tag-link-position-25" style="font-size: 8.6627218934911pt;" aria-label="horn of africa (11 items)">horn of africa</a>
<a href="http://raimoq.com/tag/interview/" class="tag-cloud-link tag-link-241 tag-link-position-26" style="font-size: 9.2426035502959pt;" aria-label="interview (13 items)">interview</a>
<a href="http://raimoq.com/tag/isaias-afwerki/" class="tag-cloud-link tag-link-299 tag-link-position-27" style="font-size: 9.905325443787pt;" aria-label="Isaias Afwerki (16 items)">Isaias Afwerki</a>
<a href="http://raimoq.com/tag/italy/" class="tag-cloud-link tag-link-71 tag-link-position-28" style="font-size: 10.153846153846pt;" aria-label="Italy (17 items)">Italy</a>
<a href="http://raimoq.com/tag/massawa/" class="tag-cloud-link tag-link-181 tag-link-position-29" style="font-size: 10.153846153846pt;" aria-label="massawa (17 items)">massawa</a>
<a href="http://raimoq.com/tag/migrants/" class="tag-cloud-link tag-link-302 tag-link-position-30" style="font-size: 9.491124260355pt;" aria-label="Migrants (14 items)">Migrants</a>
<a href="http://raimoq.com/tag/movie/" class="tag-cloud-link tag-link-144 tag-link-position-31" style="font-size: 8.6627218934911pt;" aria-label="movie (11 items)">movie</a>
<a href="http://raimoq.com/tag/music/" class="tag-cloud-link tag-link-83 tag-link-position-32" style="font-size: 14.130177514793pt;" aria-label="music (54 items)">music</a>
<a href="http://raimoq.com/tag/national/" class="tag-cloud-link tag-link-85 tag-link-position-33" style="font-size: 8.6627218934911pt;" aria-label="National (11 items)">National</a>
<a href="http://raimoq.com/tag/protest/" class="tag-cloud-link tag-link-968 tag-link-position-34" style="font-size: 10.319526627219pt;" aria-label="protest (18 items)">protest</a>
<a href="http://raimoq.com/tag/red-sea/" class="tag-cloud-link tag-link-239 tag-link-position-35" style="font-size: 9.6568047337278pt;" aria-label="red sea (15 items)">red sea</a>
<a href="http://raimoq.com/tag/song/" class="tag-cloud-link tag-link-296 tag-link-position-36" style="font-size: 8.9112426035503pt;" aria-label="song (12 items)">song</a>
<a href="http://raimoq.com/tag/sport/" class="tag-cloud-link tag-link-99 tag-link-position-37" style="font-size: 10.319526627219pt;" aria-label="sport (18 items)">sport</a>
<a href="http://raimoq.com/tag/students/" class="tag-cloud-link tag-link-202 tag-link-position-38" style="font-size: 8.3313609467456pt;" aria-label="students (10 items)">students</a>
<a href="http://raimoq.com/tag/sudan/" class="tag-cloud-link tag-link-344 tag-link-position-39" style="font-size: 10.153846153846pt;" aria-label="sudan (17 items)">sudan</a>
<a href="http://raimoq.com/tag/tigray/" class="tag-cloud-link tag-link-953 tag-link-position-40" style="font-size: 8.3313609467456pt;" aria-label="Tigray (10 items)">Tigray</a>
<a href="http://raimoq.com/tag/tourism/" class="tag-cloud-link tag-link-106 tag-link-position-41" style="font-size: 8.6627218934911pt;" aria-label="tourism (11 items)">tourism</a>
<a href="http://raimoq.com/tag/tplf/" class="tag-cloud-link tag-link-757 tag-link-position-42" style="font-size: 8.6627218934911pt;" aria-label="TPLF (11 items)">TPLF</a>
<a href="http://raimoq.com/tag/un/" class="tag-cloud-link tag-link-109 tag-link-position-43" style="font-size: 10.319526627219pt;" aria-label="UN (18 items)">UN</a>
<a href="http://raimoq.com/tag/us/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.3313609467456pt;" aria-label="us (10 items)">us</a>
<a href="http://raimoq.com/tag/ypfdj/" class="tag-cloud-link tag-link-114 tag-link-position-45" style="font-size: 9.491124260355pt;" aria-label="ypfdj (14 items)">ypfdj</a></div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="widget widget_black_studio_tinymce"><div class="textwidget"><ul>
<li><a href="http://raimoq.com/ma-designs">)MA(</a></li>
</ul>
</div></aside>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://plus.google.com/u/0/b/106958791956529009816/+raimoqcom" title="Google+">
                    <i class="td-icon-font td-icon-googleplus"></i>
                    <span class="td-social-name">Google+</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/raimoq_com" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/raimoqOnline" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-menu-1-container"><ul id="menu-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-68"><a href="http://www.raimoq.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-58"><a href="http://raimoq.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59"><a href="http://raimoq.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56"><a href="http://raimoq.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61"><a href="http://raimoq.com/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1729"><a href="http://raimoq.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-57"><a href="http://raimoq.com/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-467"><a href="http://raimoq.com/video/">VIDEO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60"><a href="http://raimoq.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67"><a href="http://raimoq.com/category/posts/">POSTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-313"><a href="http://raimoq.com/eri-links/">Eri Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-1112"><a href="http://raimoq.com/eri-tv-live-streaming/">Eri TV Live</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1237"><a href="http://raimoq.com/category/events/">Events</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; |||Rራ |  www.raimoq.com                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5e466e46082f6
    -->

    <script type='text/javascript' src='http://raimoq.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202007'></script>
<script type='text/javascript' src='http://raimoq.com/wp-content/plugins/wf-cookie-consent/js/cookiechoices.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://raimoq.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://raimoq.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://raimoq.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type="text/javascript">
	window._wfCookieConsentSettings = {"wf_cookietext":"Cookies help us deliver our services. By using our services, you agree to our use of cookies.","wf_dismisstext":"Got it","wf_linktext":"Learn more","wf_linkhref":"http:\/\/raimoq.com\/front-page\/","wf_position":"bottom","language":"en"};
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://raimoq.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://raimoq.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'45456921',post:'9450',tz:'1',srv:'raimoq.com'} ]);
	_stq.push([ 'clickTrackerInit', '45456921', '9450' ]);
</script>

</body>
</html>